Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 454978 - Typo error in lnewusers man page
Summary: Typo error in lnewusers man page
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: libuser
Version: 8
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Miloslav Trmač
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-11 08:27 UTC by Milos Malik
Modified: 2008-07-13 20:15 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-13 20:15:45 UTC


Attachments (Terms of Use)

Description Milos Malik 2008-07-11 08:27:46 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.15) Gecko/20080702 Fedora/2.0.0.15-1.fc8 Firefox/2.0.0.15

Description of problem:
The man page of lnewusers does not talk about login shell. Even though the word "login" is present, the text which is related to this word is at least missing something. AFAIK the last field on each line in /etc/passwd specifies the login shell.

Version-Release number of selected component (if applicable):
libuser-0.56.6-2

How reproducible:
Always


Steps to Reproduce:
1. man lnewusers
2. search for "login"


Actual Results:
       Login  If this field is empty, a default specified by libuser  configu-
              ration is used.


Expected Results:
       Login shell
              If this field is empty, a default specified by libuser  configu-
              ration is used.


Additional info:

Comment 1 Miloslav Trmač 2008-07-13 20:15:45 UTC
Thanks for your report.

This was caused by incorrect quoting of .IP, it was fixed in the hg repo and it
will be fixed in the next libuser release.


Note You need to log in before you can comment on or make changes to this bug.