Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 454924 - Typo in default configuration, pyicq-tt rather pyicq-t
Summary: Typo in default configuration, pyicq-tt rather pyicq-t
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: pyicq-t
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Michael Fleming
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 454920
TreeView+ depends on / blocked
 
Reported: 2008-07-10 19:51 UTC by Robert Scheck
Modified: 2008-08-11 09:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-08-11 09:45:03 UTC


Attachments (Terms of Use)

Description Robert Scheck 2008-07-10 19:51:58 UTC
Description of problem:
In the default/example configuration is a worse typo: pyicq-tt rather pyicq-t, 
see http://cvs.fedora.redhat.com/viewcvs/devel/pyicq-t/config.patch?view=markup

Version-Release number of selected component (if applicable):
pyicq-t-0.8-4.b

How reproducible:
Everytime, see above.

Actual results:
Typo in default configuration, pyicq-tt rather pyicq-t.

Expected results:
No typo, working default configuration. Please fix on all branches.

Comment 1 Fedora Update System 2008-07-12 08:41:34 UTC
pyicq-t-0.8-5.b.fc8 has been submitted as an update for Fedora 8

Comment 2 Fedora Update System 2008-07-15 12:12:27 UTC
pyicq-t-0.8-5.b.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update pyicq-t'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F8/FEDORA-2008-6413

Comment 3 Robert Scheck 2008-07-15 18:39:10 UTC
Seems to be fixed in F8, but what's with F9?

Comment 4 Michael Fleming 2008-07-16 11:20:06 UTC
Tried to submit an update for F9 via bodhi at the same time as F8, but it had a
hiccup - submitted one yesterday that's currently pending a push to -testing.

Comment 5 Peter Lemenkov 2008-08-11 09:45:03 UTC
[petro@Sulaco ~]$ yum info pyicq-t
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
 * fedora: mirror.yandex.ru
 * livna: mirror.atrpms.net
 * updates: mirror.yandex.ru
Available Packages
Name       : pyicq-t
Arch       : noarch
Version    : 0.8
Release    : 5.b.fc9
Size       : 368 k
Repo       : updates
Summary    : ICQ Transport for Jabber Servers
URL        : http://code.google.com/p/pyicqt/
License    : GPL
Description: The ICQ Transport provides a gateway which allows Jabber users to communicate with their contacts on the ICQ network.  The transport must be installed on the Jabber server, and it's operation is
           : nearly transparent to the user. They can interact with their ICQ contacts in the same way as they do with their Jabber contacts.

[petro@Sulaco ~]


Note You need to log in before you can comment on or make changes to this bug.