Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 454922 - Reset Password in Japanese l10n results in exception
Summary: Reset Password in Japanese l10n results in exception
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Customer Support Portal
Classification: Retired
Component: User Profile
Version: 1.3.8
Hardware: All
OS: All
medium
high
Target Milestone: ---
: ---
Assignee: JBoss CSP Bug Watch List
QA Contact:
URL:
Whiteboard:
: 450587 453187 (view as bug list)
Depends On: 455017
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-10 19:48 UTC by Issue Tracker
Modified: 2008-08-21 14:43 UTC (History)
2 users (show)

Fixed In Version: 1.4
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-08-11 21:21:54 UTC
Type: ---


Attachments (Terms of Use)

Description Issue Tracker 2008-07-10 19:48:29 UTC
Escalated to Bugzilla from IssueTracker

Comment 1 Issue Tracker 2008-07-10 19:48:31 UTC
Hi CSP admin,

"Reset Password" on CSP doesn't work when enabling Japanese locale on
browser. Here is the steps how to:

Step1) eabling Japanese locale(ja) in 1st place on your browser,
Step2) go to [1] and click Reset Password,
Step3) enter your valid login id and click Submit.

Then you'll see "java.lang.IllegalArgumentException: Can't find template
com/jboss/jbossnetwork/util/template/ja/resetPasswordTXTEmail.st".
Please find the whole stacktrace in the attachment file.

[1] https://support.redhat.com/jbossnetwork/login.html

Can you fix it?

Cheers,
Taro



This event sent from IssueTracker by mamburn  [Services Portfolio - Customer Support Portal]
 issue 188655

Comment 2 Mike Amburn 2008-07-11 20:41:06 UTC
*** Bug 453187 has been marked as a duplicate of this bug. ***

Comment 3 Mike Amburn 2008-07-14 18:35:13 UTC
*** Bug 450587 has been marked as a duplicate of this bug. ***

Comment 4 Mike Amburn 2008-07-15 18:49:35 UTC
The development team is currently migrating this function from Struts2 onto an
existing Struts implementation, which should eliminate the described experience.
Once confirmed, this BZ will be closed.


Note You need to log in before you can comment on or make changes to this bug.