Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 454909 - title_logo.svg is not displaying for Proxy 511 Guide
Summary: title_logo.svg is not displaying for Proxy 511 Guide
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Documentation
Version: 511
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Jesus M. Rodriguez
QA Contact: Jeff Browning
URL: https://rhndev5.z900.redhat.com/rhn/h...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-10 18:02 UTC by Jeff Browning
Modified: 2009-08-20 03:19 UTC (History)
0 users

Fixed In Version: sat511
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-08-13 19:04:30 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Jeff Browning 2008-07-10 18:02:44 UTC
Description of problem:
The title image for the Proxy 511 guide returns an error page where the image
should be.

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1. Open the Proxy Documentation page
2. Open the 511 Proxy documentation
  
Actual results:
The title image is not displayed. This error is on a page that is displayed
where the image should be:

Page Not Found

The page you requested,
/rhn/help/proxy/rhn511/en/Common_Content/images/title_logo.svg, was not found.

   1. If you typed this address into your browser, double-check the spelling and
capitalization. The address you are copying may also be outdated.
   2. If you followed a link to reach
'/rhn/help/proxy/rhn511/en/Common_Content/images/title_logo.svg,' the link may
be incorrect or outdated. Click on the back button in your browser to try a
different link, or use the top (or left) navigation bars to find the page you
are looking for.
   3. If you used a bookmark to reach
'/rhn/help/proxy/rhn511/en/Common_Content/images/title_logo.svg,' the page may
have moved to a different location since the bookmark was created. Use the top
(or left) navigation bars to find the page you are looking for, and if you find
the document be sure to update your bookmark.
   4. If you feel you've reached this page in error, please contact us with
details of how you received this message.


Expected results:
The image should be there.

Additional info:
This was seen on rhndev5.z900

Comment 1 Jesus M. Rodriguez 2008-07-10 19:23:57 UTC
Also affects Reference Guide.

Comment 2 Jesus M. Rodriguez 2008-07-10 19:29:23 UTC
Also affects 511 Satellite release notes

Comment 4 Steve Salevan 2008-07-14 16:14:50 UTC
This error does not appear on this page under FF3 or FF2, so I think that we can
call this bug VERIFIED.

Comment 5 Brandon Perkins 2008-08-13 19:04:30 UTC
5.1.1 Satellite is now GA, bugs Closed for Current Release.

Comment 6 Brandon Perkins 2008-08-13 19:09:30 UTC
5.1.1 Satellite is now GA, bugs Closed for Current Release.


Note You need to log in before you can comment on or make changes to this bug.