Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 454866 - HTS cpuscaling test gets fail
Summary: HTS cpuscaling test gets fail
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests)
Version: 5
Hardware: All
OS: Linux
low
high
Target Milestone: ---
: ---
Assignee: Greg Nichols
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-10 12:40 UTC by Elavazhagan
Modified: 2008-07-21 11:35 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-10 15:04:42 UTC


Attachments (Terms of Use)
sosreport (deleted)
2008-07-10 12:40 UTC, Elavazhagan
no flags Details
Output error log (deleted)
2008-07-10 12:45 UTC, Elavazhagan
no flags Details

Description Elavazhagan 2008-07-10 12:40:40 UTC
Description of problem:
Hi,  
  We are running certification test on Foxconn Motherboard with RHEL 5.2 OS. 
CPUSCALING Test getting failed in HTS 5.2 tool Kit.We have used HTS 5.2-13 and 
HTS 5.2.-16. For the both tools test getting failed. EIST option in bios is in 
enabled  condition only. 
 
Features as follows: 
Motherboard : Foxconn 45CMX-K  
Processor   : Intel core 2 duo E8500  
Speed       : 3.16GHz 
Memory      : DDR-2 Unbuff Non ECC 
Chipset     : Intel 945GC + ICH7 
Kindly see the attached error log and sos report and let us know the solution 
Soon. 
 
regards, 
Elavazhagan K 



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Elavazhagan 2008-07-10 12:40:41 UTC
Created attachment 311473 [details]
sosreport

Comment 2 Elavazhagan 2008-07-10 12:45:26 UTC
Created attachment 311475 [details]
Output error log

Comment 3 Greg Nichols 2008-07-10 15:04:42 UTC

*** This bug has been marked as a duplicate of 451340 ***

Comment 4 Elavazhagan 2008-07-21 11:35:06 UTC
Hi,
  This is an urgent tender. So that we convinced our custormer and reduced the 
cpu frequency from 3.16GHz to 2.266GHz. CPUSCALING test get passed with this 
cpu. I have submited this results to hardware certification team.
Kindly review the results.

regards,
Elavazhagan K


Note You need to log in before you can comment on or make changes to this bug.