Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 454856 - Shift + Left Mousebutton doesnt work anymore
Summary: Shift + Left Mousebutton doesnt work anymore
Keywords:
Status: CLOSED DUPLICATE of bug 352061
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 9
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-10 08:39 UTC by Patrick Steiner
Modified: 2015-03-03 22:32 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-21 12:46:58 UTC


Attachments (Terms of Use)

Description Patrick Steiner 2008-07-10 08:39:27 UTC
Since the update to gnome 2.22.3 nautilus doesn't open a folder in the same
window if i hold down the shift key.

this always works in older versions.

Comment 1 Tomáš Bžatek 2008-07-14 08:40:21 UTC
Duplicate/or similar to bug 352061

Comment 2 Tomáš Bžatek 2008-07-21 12:46:58 UTC

*** This bug has been marked as a duplicate of 352061 ***


Note You need to log in before you can comment on or make changes to this bug.