Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 454834 - LTC:4.8:201518:TG3 Module Update
Summary: LTC:4.8:201518:TG3 Module Update
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel
Version: 4.8
Hardware: x86_64
OS: All
high
high
Target Milestone: beta
: ---
Assignee: Red Hat Kernel Manager
QA Contact: Martin Jenner
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-10 04:21 UTC by IBM Bug Proxy
Modified: 2009-06-20 04:51 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-15 19:11:06 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
IBM Linux Technology Center 46239 None None None Never

Description IBM Bug Proxy 2008-07-10 04:21:29 UTC
=Comment: #0=================================================
Emily J. Ratliff <emilyr@us.ibm.com> - 2008-07-09 17:31 EDT
1. Feature Id:	[201518]
Feature Name:	TG3 Module Update
Sponsor:	xSeries
Category:	Device Drivers and IO
Request Type:	Driver - Update Version

2. Short Description
An updated version of tg3 driver is required to address several bug fixes and enhancements. Broadcom
will provide the latest available version.

3. Business Case
The tg3 driver is used across several System x products. We need the in-distro driver to be as
current as possible so known critical bugs are ensured to be corrected.


4. Sponsor Priority	1
IBM Confidential:	no
Code Contribution:	3rd party code
Upstream Acceptance:	Accepted
Component Version Target:	Driver Update
Performance Assistance:	

5. PM Contact:	Monte Knutson, mknutson@us.ibm.com, 877-894-1495

6. Technical contact(s):
Kevin Stansell, kstansel@us.ibm.com
Chris McDermott, mcdermoc@us.ibm.com

7. LTC Manager: Julio Alvarez, julioa@us.ibm.com

Comment 1 John Jarvis 2008-07-15 19:11:06 UTC

*** This bug has been marked as a duplicate of 452925 ***


Note You need to log in before you can comment on or make changes to this bug.