Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 454824 - LTC:4.8:201495:MPTSAS Driver Update
Summary: LTC:4.8:201495:MPTSAS Driver Update
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel
Version: 4.8
Hardware: x86_64
OS: All
low
high
Target Milestone: rc
: ---
Assignee: Red Hat Kernel Manager
QA Contact: Martin Jenner
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-10 04:02 UTC by IBM Bug Proxy
Modified: 2008-07-31 14:59 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-10 19:10:29 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
IBM Linux Technology Center 46228 None None None Never

Description IBM Bug Proxy 2008-07-10 04:02:40 UTC
=Comment: #0=================================================
Emily J. Ratliff <emilyr@us.ibm.com> - 2008-07-09 17:30 EDT
1. Feature Id:	[201495]
Feature Name:	MPTSAS Driver Update
Sponsor:	xSeries
Category:	Device Drivers and IO
Request Type:	Driver - Update Version

2. Short Description
An updated version of mptsas driver is required to address several bug fixes and enhancements.  LSI
will provide the latest available version.

3. Business Case
The mptsas driver is used across the System x product line.  We need the in-distro driver to be as
current as possible so known critical bugs are ensured to be corrected.


4. Sponsor Priority	1
IBM Confidential:	no
Code Contribution:	3rd party code
Upstream Acceptance:	Accepted
Component Version Target:	Driver Update
Performance Assistance:	

5. PM Contact:	Monte Knutson, mknutson@us.ibm.com, 877-894-1495

6. Technical contact(s):
Kevin Stansell, kstansel@us.ibm.com
Chris McDermott, mcdermoc@us.ibm.com

7. LTC Manager: Julio Alvarez, julioa@us.ibm.com

Comment 1 John Jarvis 2008-07-10 19:10:29 UTC

*** This bug has been marked as a duplicate of 452163 ***


Note You need to log in before you can comment on or make changes to this bug.