Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 454805 - Kget all dolwnloads status are delayed
Summary: Kget all dolwnloads status are delayed
Keywords:
Status: CLOSED DUPLICATE of bug 445374
Alias: None
Product: Fedora
Classification: Fedora
Component: kdenetwork
Version: 9
Hardware: i386
OS: Linux
low
high
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-10 03:46 UTC by Jithin Emmanuel
Modified: 2008-07-10 04:03 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-10 04:03:19 UTC


Attachments (Terms of Use)

Description Jithin Emmanuel 2008-07-10 03:46:18 UTC
Description of problem:
Trying to d/l with kget, all I see is 'status delayed'.  Doesn't seem to do
anything (other than creating an empty file.part).

Version-Release number of selected component (if applicable):
kdenetwork-7:4.0.5-3.fc9(i386)

How reproducible:


Steps to Reproduce:
1.try to d/l any file with kget
2.
3.
  
Actual results:
D/l doesnt start it remains as status delayed

Expected results:
File should d/l

Additional info:
I use kget in gnome with firefox flashgot extension.
I saw another bug 445375 but its closed saying resolution upstream. I do'nt get
it if its fixed upstream then why still the error?

Comment 1 Jithin Emmanuel 2008-07-10 03:47:17 UTC
Sorry to mention my kde is 4.0.5

Comment 2 Rex Dieter 2008-07-10 04:03:19 UTC

*** This bug has been marked as a duplicate of 445374 ***


Note You need to log in before you can comment on or make changes to this bug.