Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4548 - 2.0.5a Install deletes old /etc/smb.conf
Summary: 2.0.5a Install deletes old /etc/smb.conf
Keywords:
Status: CLOSED DUPLICATE of bug 4355
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: samba
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-08-16 17:25 UTC by ojo
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-08-16 17:28:34 UTC


Attachments (Terms of Use)

Description ojo 1999-08-16 17:25:56 UTC
I did the following to upgrade my old samba installation
(after downloading):

[root@triton /tmp]# rpm --test -Uhv samba-*
[root@triton /tmp]# /etc/rc.d/init.d/smb stop
Shutting down SMB services:
[  OK  ]
Shutting down NMB services:
[  OK  ]
[root@triton /tmp]# rpm  -Uhv samba-*
warning: /etc/smb.conf created as /etc/smb.conf.rpmnew
samba
##################################################
samba-client
##################################################

I then discovered that my old smb.conf had gone:

[root@triton /tmp]# diff /etc/smb.conf /etc/smb.conf.rpmnew
[root@triton /tmp]# ll /etc/smb*
-rw-r--r--   1 root     root        10731 Jul 22 17:40
/etc/smb.conf
-rw-r--r--   1 root     root        10731 Jul 22 17:40
/etc/smb.conf.rpmnew
-rw-r--r--   1 root     root           97 Jul 22 17:40
/etc/smbusers

Oliver

Comment 1 Bill Nottingham 1999-08-16 17:28:59 UTC
*** This bug has been marked as a duplicate of 4355 ***


Note You need to log in before you can comment on or make changes to this bug.