Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 454791 - regression: ath5k does not connect to AP using kernel-2.6.25.9-76.fc9.i686
Summary: regression: ath5k does not connect to AP using kernel-2.6.25.9-76.fc9.i686
Keywords:
Status: CLOSED DUPLICATE of bug 453390
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: John W. Linville
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-10 01:46 UTC by Robert Marcano
Modified: 2008-07-10 13:27 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-10 13:27:35 UTC


Attachments (Terms of Use)

Description Robert Marcano 2008-07-10 01:46:44 UTC
Description of problem:
using the kernel-2.6.25.9-76.fc9.i686 update, the wireless device is not able to
connect to the AP, NetworkManager says disconnected. logs show multiple DHCP
requests without response. Reverting to kernel-2.6.25.6-55.fc9.i686 the
connection is established without problems

Version-Release number of selected component (if applicable):
kernel-2.6.25.9-76.fc9.i686

How reproducible:
Always

Additional info:

wireless device (lspci)
02:02.0 Ethernet controller: Atheros Communications Inc. AR5212 802.11abg NIC
(rev 01)

Comment 1 Yanko Kaneti 2008-07-10 10:17:25 UTC
see bug 453390 and try the new kernel (2.6.25.10-86) in updates-testing

Comment 2 John W. Linville 2008-07-10 13:27:35 UTC

*** This bug has been marked as a duplicate of 453390 ***


Note You need to log in before you can comment on or make changes to this bug.