Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 454768 - Move UI resources for struts2 + pages are not I18n
Summary: Move UI resources for struts2 + pages are not I18n
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Customer Support Portal
Classification: Retired
Component: Internationalization
Version: 1.3.9
Hardware: All
OS: All
medium
high
Target Milestone: ---
: ---
Assignee: JBoss CSP Bug Watch List
QA Contact:
URL:
Whiteboard:
Depends On: 455017
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-09 21:30 UTC by Mike Amburn
Modified: 2008-08-21 14:43 UTC (History)
0 users

Fixed In Version: 1.4
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-08-11 21:21:53 UTC
Type: ---


Attachments (Terms of Use)

Description Mike Amburn 2008-07-09 21:30:31 UTC
According to Nathan, struts2 requires resource bundles to be stored in WEB-INF/classes rather than the current location. This may be causing some other issues we're seeing. Since struts2 is the new platform, we need to move the files.

----
Data relocated from Jira (JBNET-1581)

Comment 1 Mike Amburn 2008-07-15 18:49:13 UTC
The development team is currently migrating this function from Struts2 onto an
existing Struts implementation, which should eliminate the described experience.
Once confirmed, this BZ will be closed.


Note You need to log in before you can comment on or make changes to this bug.