Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 454713 - (RFE) Update notifications to Red Hat JBoss associates
Summary: (RFE) Update notifications to Red Hat JBoss associates
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Customer Support Portal
Classification: Retired
Component: Notifications
Version: 1.3.8
Hardware: All
OS: All
high
medium
Target Milestone: ---
: ---
Assignee: JBoss CSP Bug Watch List
QA Contact:
URL:
Whiteboard:
: 454552 (view as bug list)
Depends On:
Blocks: 457070
TreeView+ depends on / blocked
 
Reported: 2008-07-09 20:51 UTC by Mike Amburn
Modified: 2009-02-09 21:10 UTC (History)
2 users (show)

Fixed In Version: MR8-CSP
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-01-30 20:37:01 UTC
Type: ---


Attachments (Terms of Use)

Description Mike Amburn 2008-07-09 20:51:45 UTC
Notifications to Red Hat JBoss Associates -------------------------------------------------------------

When a customer opens a new case the following email notification should be sent: -------------------------------------------------------------

From: no-reply@redhat.com
To: [I-T user's email address]
Subject: [I-T group]-[tid] : A New Case - [case summary]

Case Url: [link to case]
Case Number: [tid]
Severity: [case severity]
Service Breach Time: [Service Breach Time]
Contact Name: [name of person who opened the case]
Case Company: [company name]
Contact Phone: [contact phone of person who opened case]
Customer Email: [email address of person who opened case]
Product Selected: [product]
Version Selected: [version]
Module Selected: [module]
Case Summary: [case summary]
Case Description: [Full case description] 

-------------------------------------------------------------

When a customer makes a comment the following email should be sent:
-------------------------------------------------------------

From: no-reply@redhat.com
To: [I-T user's email address]
Subject: [I-T group]-[tid] : Customer Comment - [case summary]

Case Url: [link to case]
Case Number: [tid]
Service Breach Time: [Service Breach Time]
Contact Name: [name of person who made this comment]
Comment: [case comment here]
Severity: [case severity]
Service Breach Time: [Service Breach Time]
Contact Name: [name of person who opened the case]
Case Company: [company name]
Contact Phone: [contact phone of person who made this comment]
Customer Email: [email address of person who made this comment]
Product Selected: [product]
Version Selected: [version]
Module Selected: [module]
Case Summary: [case summary]

-------------------------------------------------------------

When a customer makes an attachment the following email should be sent: -------------------------------------------------------------
From: no-reply@redhat.com
To: [I-T user's email address]
Subject: [I-T group]-[tid] : Customer Attachment - [case summary]
Body: Case Url: [link to case]
Case Number: [tid]
Service Breach Time: [Service Breach Time]
Contact Name: [name of person who uploaded attachment]
Attachment Name: [filename of attachment]
Attachment Url: [link to attachment]
Severity: [case severity]
Service Breach Time: [Service Breach Time]
Contact Name: [name of person who uploaded attachment]
Case Company: [company name]
Contact Phone: [contact phone of person who uploaded attachment]
Customer Email: [email address of person uploaded attachment]
Product Selected: [product]
Version Selected: [version]
Module Selected: [module]
Case Summary: [case summary] [end of message]

----
Data relocated from Jira (JBNET-2240)

Comment 1 Nathan Lugert 2008-08-28 15:07:10 UTC
*** Bug 454552 has been marked as a duplicate of this bug. ***

Comment 2 Nathan Lugert 2009-02-09 21:10:17 UTC
Modified template to match requested emails.


Note You need to log in before you can comment on or make changes to this bug.