Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 454705 - Allow Samba to access home directories by default
Summary: Allow Samba to access home directories by default
Keywords:
Status: CLOSED DUPLICATE of bug 454708
Alias: None
Product: Fedora
Classification: Fedora
Component: selinux-policy-targeted
Version: 9
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-09 20:14 UTC by Stewart Adam
Modified: 2008-08-01 15:13 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-08-01 15:13:32 UTC


Attachments (Terms of Use)

Description Stewart Adam 2008-07-09 20:14:04 UTC
Description of problem:
When users authenticate from another machine over Samba, they are presented with
the option to open their home directory. However, SELinux blocks this 

Version-Release number of selected component (if applicable):
samba-3.2.0-2.17.fc9.x86_64
selinux-policy-targeted-3.3.1-74.fc9.noarch

How reproducible:
Always

Steps to Reproduce:
1. samba and system-config-samba
2. Configure 1 or more samba users
3. Login from another machine
  
Actual results:
SELinux denies access to home directories

Expected results:
SELinux permits access to home directories, or this functionality is disabled by
default in Samba.

Additional info:
Need to set samba_enable_home_dirs to 1

Comment 1 Daniel Walsh 2008-08-01 15:13:32 UTC

*** This bug has been marked as a duplicate of 454708 ***


Note You need to log in before you can comment on or make changes to this bug.