Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 454642 - man crontab, mistake
Summary: man crontab, mistake
Keywords:
Status: CLOSED DUPLICATE of bug 448544
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: vixie-cron
Version: 5.2
Hardware: All
OS: Linux
low
low
Target Milestone: rc
: ---
Assignee: Marcela Mašláňová
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-09 14:49 UTC by Petr Sklenar
Modified: 2010-11-09 13:23 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-04-15 15:01:59 UTC


Attachments (Terms of Use)

Description Petr Sklenar 2008-07-09 14:49:14 UTC
Description of problem:
There is mistake in description of "-r"

Version-Release number of selected component (if applicable):
vixie-cron-4.1-74.el5

How reproducible:
always

Steps to Reproduce:
1.man crontab
  
Actual results:

-r     The current crontab will be be removed.

Expected results:

-r     The current crontab will be removed.

Additional info:

Comment 2 Ondrej Vasik 2010-04-15 15:01:59 UTC

*** This bug has been marked as a duplicate of bug 448544 ***


Note You need to log in before you can comment on or make changes to this bug.