Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 454634 - Cli Firewall Configuration thru setup command doesn't work.
Summary: Cli Firewall Configuration thru setup command doesn't work.
Keywords:
Status: CLOSED DUPLICATE of bug 454108
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-firewall
Version: 9
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Thomas Woerner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-09 14:24 UTC by Ali Nebi
Modified: 2008-07-09 14:41 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-09 14:41:51 UTC


Attachments (Terms of Use)

Description Ali Nebi 2008-07-09 14:24:07 UTC
Description of problem:
When i run "setup" command on the cli and try to go in "Firewall configuration"
section, the next window is not open and stay on menu. When i close setup menu,
i see this error related with trying to open "Firewall configuration":

Traceback (most recent call last):
  File "/usr/sbin/lokkit", line 25, in <module>
    os.execv(argv[0], argv)
OSError: [Errno 2] No such file or directory


Version-Release number of selected component (if applicable):
system-config-firewall-tui-1.2.9-1.fc9.noarch

How reproducible:


Steps to Reproduce:
1.Run setup on cli
2.From setup menu, choose Firewall configuration
3.
  
Actual results:
Firewall configuration window is not open and it stay on setup menu.
Error message on cli.

Expected results:
To work correctly firewall configuration menu and cli tool.

Additional info:

Comment 1 Thomas Woerner 2008-07-09 14:41:51 UTC

*** This bug has been marked as a duplicate of 454108 ***


Note You need to log in before you can comment on or make changes to this bug.