Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 454563 - Brasero does not burn dvd's (properly)
Summary: Brasero does not burn dvd's (properly)
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: brasero
Version: 9
Hardware: i386
OS: Linux
low
high
Target Milestone: ---
Assignee: Denis Leroy
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-09 00:05 UTC by markm
Modified: 2008-11-26 23:46 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-11-26 23:46:57 UTC


Attachments (Terms of Use)
Created dvd image shows 4.3 GB of data ready to burn on 4.4 GB dvd+r medium (deleted)
2008-07-09 00:19 UTC, markm
no flags Details
Progress dialog indicates that brasero is only burning 331 MB out of 4.3 GB (!) (deleted)
2008-07-09 00:20 UTC, markm
no flags Details
Burnt dvd - shows 4.3 GB of data, but it's not copyable (deleted)
2008-07-09 00:21 UTC, markm
no flags Details

Description markm 2008-07-09 00:05:27 UTC
Description of problem:

Brasero does not burn dvd's (properly):

 * started brasero (as user), created a dvd image with photos from my last
photo-shooting session (4.3 GB of raws and jpegs), inserted dvd+r, brasero
showed that it was burning only 330 MB and indeed it burnt only that amount of
data, disk shows all 4.3 GB of data though, but most of the files are not copyable.
 * so I've started brasero as root, created a dvd image, inserted dvd+r and...
brasero said 'Segmentation fault'
 * yesterday I wanted to burn couple of avi files on dvd-rw: as user brasero was
unable to erase dvd-rw, so it didn't burn it too; as root I was able to burn my
files, but it was wrongly indicating disk image size showing minus 2 millions of
bytes to burn... although it burnt it correctly.

Version-Release number of selected component (if applicable):

Brasero 0.7.1

How reproducible:

always a surprise :)

Additional info:

I don't want to install K3B as I would prefer to use only gtk apps, but... at
current stage brasero is unusable.

I prefer to leave my laptop suspended rather then shutting it down every day -
maybe that's a case?

Comment 1 markm 2008-07-09 00:19:30 UTC
Created attachment 311329 [details]
Created dvd image shows 4.3 GB of data ready to burn on 4.4 GB dvd+r medium

Comment 2 markm 2008-07-09 00:20:23 UTC
Created attachment 311330 [details]
Progress dialog indicates that brasero is only burning 331 MB out of 4.3 GB (!)

Comment 3 markm 2008-07-09 00:21:34 UTC
Created attachment 311331 [details]
Burnt dvd - shows 4.3 GB of data, but it's not copyable

Comment 4 markm 2008-07-09 00:23:48 UTC
after a computer restart problem is exactly the same - as user brasero burns
only 331 MB out of 4.3 GB, as root gives segmentation fault (after inserting a
blank dvd+r).

Comment 5 markm 2008-07-09 00:50:33 UTC
tip: nautilus has burnt dvd+r with my photos without any problems... 

Comment 6 markm 2008-11-26 23:46:57 UTC
Looks like it's fixed in Fedora 10.


Note You need to log in before you can comment on or make changes to this bug.