Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 454552 - (RFE) New text and conditions for customer facing notifications
Summary: (RFE) New text and conditions for customer facing notifications
Keywords:
Status: CLOSED DUPLICATE of bug 454713
Alias: None
Product: JBoss Customer Support Portal
Classification: Retired
Component: Notifications
Version: 1.3.9
Hardware: All
OS: All
high
medium
Target Milestone: ---
: ---
Assignee: JBoss CSP Bug Watch List
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 457070
TreeView+ depends on / blocked
 
Reported: 2008-07-08 21:54 UTC by Mike Amburn
Modified: 2008-08-28 15:07 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-08-28 15:07:10 UTC
Type: ---


Attachments (Terms of Use)

Description Mike Amburn 2008-07-08 21:54:12 UTC
The system should allow for notifications in language of choice. Ideally, the text of the email templates should be administerable by GSS. If not possible, then 2nd choice would be to have the email templates in the DB so that an update does not require a code release. The scope of this feature is to cover 2 customer facing notifications - On ticket open - On ticket update by Red Hat support Other notifications NOT covered by this JIRA - On ticket transition to Closed - On ticket transition to Pending Closure In the templates below, the bracketed information should not include the brackets. For example, [tid] would become 145939, not [145939] When a customer opens a new case the following email should be sent: 

-------------------------------------------------------------
From: Red Hat Support <no-reply@redhat.com>
To: [customer address here] 
Subject: Red Hat Support: A support case has been opened - [tid] - [case summary]

Dear [customer name]:

Hello from the Red Hat Support Team. Thank you for submitting your question/issue. We would like you to know a case has been created on your behalf. The case is now being processed and worked. You may track this case at the following url: https://support.redhat.com/portal/restricted/caseDetail.html?caseId=[tid] We will be responding to your question/issue as soon as possible. Please use our Customer Support Portal to view all your case activity, as well as add any other comments you feel would assist. We look forward to addressing your question/issue.

The Red Hat Support Team -------------------------------------------------------------

When a Red Hat employee makes a public comment the following email should be sent: -------------------------------------------------------------
From: Red Hat Support <no-reply@redhat.com>
To: [customer address]
Subject: Red Hat Support: A case has been commented on - [tid] - [case summary]

Your case # [tid]: ""[case summary]"" has been updated.

To view the full case history, please go to the following link: https://support.redhat.com/portal/restricted/caseDetail.html?caseId=[tid] [Red Hat employee's name] commented: [The case comment]

The Red Hat Support Team

----
Data relocated from Jira (JBNET-2259)

Comment 1 Nathan Lugert 2008-08-28 15:07:10 UTC

*** This bug has been marked as a duplicate of bug 454713 ***


Note You need to log in before you can comment on or make changes to this bug.