Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 454545 - (RFE) Software Respository: list product name/version next to the SOFT-xxxxx ID's
Summary: (RFE) Software Respository: list product name/version next to the SOFT-xxxxx ...
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: JBoss Customer Support Portal
Classification: Retired
Component: Product Mappings
Version: 1.3.9
Hardware: All
OS: All
low
low
Target Milestone: ---
: ---
Assignee: JBoss CSP Bug Watch List
QA Contact:
URL:
Whiteboard:
: 454756 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-08 21:48 UTC by Mike Amburn
Modified: 2011-01-31 17:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-01-31 17:40:18 UTC
Type: ---


Attachments (Terms of Use)

Description Mike Amburn 2008-07-08 21:48:59 UTC
The "products" section of the SoftwareRepository page lists all the product IDs that this distro is applicable to. This should instead list the actual name /version of the product alongside the ID, like this: SOFT-0122: Application Server 4.0.5 SOFT-0123: JBoss Portal 2.4 SOFT-0124: JPBM 3.03. etc otherwise you have to manually check to make sure that you're associating the correct product IDs, which is very error-prone

----
Data relocated from Jira (JBNET-2271)

Comment 1 John Sanda 2008-09-03 19:44:52 UTC
*** Bug 454756 has been marked as a duplicate of this bug. ***

Comment 3 David Spalding 2011-01-31 17:40:18 UTC
Bugs are no longer tracked under this classification. CSP is now monitored in 
Other | Customer Portal | Integrated app: JBoss CSP. 

Please refile any current defect records or RFEs under the current 
classification.

Comment 4 David Spalding 2011-01-31 17:48:11 UTC
Bugs are no longer tracked under this classification. CSP is now monitored in 
Other | Customer Portal | Integrated app: JBoss CSP. 

Please refile any current defect records or RFEs under the current 
classification.


Note You need to log in before you can comment on or make changes to this bug.