Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 454516 - Internationalize notifications
Summary: Internationalize notifications
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Customer Support Portal
Classification: Retired
Component: Notifications
Version: 1.3.9
Hardware: All
OS: All
high
high
Target Milestone: ---
: ---
Assignee: Nathan Lugert
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-08 21:27 UTC by Mike Amburn
Modified: 2009-02-05 14:22 UTC (History)
2 users (show)

Fixed In Version: MR8-CSP
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-01-30 20:42:32 UTC
Type: ---


Attachments (Terms of Use)

Description Mike Amburn 2008-07-08 21:27:26 UTC
Internationalize notifications
Should include changes to OldMailUtil.java and Gatekeeper

----
Data relocated from Jira (JBNET-2383)

Comment 1 Frank Merenda 2008-08-28 14:30:05 UTC
*** Bug 454512 has been marked as a duplicate of this bug. ***

Comment 2 Mike Amburn 2009-02-04 21:08:41 UTC
(In reply to comment #1)
> *** Bug 454512 has been marked as a duplicate of this bug. ***

Bug 454512 is not a duplicate.

Comment 3 Nathan Lugert 2009-02-05 14:22:56 UTC
All notifications are now internationalized for Simplified Chinese and Japanese. This does not include the technician email notifications, but only customer notifications. We use the customers preferred_locale field in the users table to decide which language to send the notification in.


Note You need to log in before you can comment on or make changes to this bug.