Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 454512 - Update notifications for new case
Summary: Update notifications for new case
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Customer Support Portal
Classification: Retired
Component: Notifications
Version: 1.3.9
Hardware: All
OS: All
high
low
Target Milestone: ---
: ---
Assignee: JBoss CSP Bug Watch List
QA Contact:
URL:
Whiteboard:
: 454737 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-08 21:26 UTC by Mike Amburn
Modified: 2009-02-09 20:25 UTC (History)
2 users (show)

Fixed In Version: MR8-CSP
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-01-30 20:12:55 UTC
Type: ---


Attachments (Terms of Use)

Description Mike Amburn 2008-07-08 21:26:20 UTC
When a customer opens a new case the following email should be sent: -------------------------------------------------------------
From: Red Hat Support <no-reply@redhat.com>
To: [customer address here]
Subject: Red Hat Support: A support case has been opened - [tid] - [case summary]

Dear [customer name]:

Hello from the Red Hat Support Team. Thank you for submitting your question/issue. We would like you to know a case has been created on your behalf. The case is now being processed and worked. You may track this case at the following url: 

https://support.redhat.com/portal/restricted/caseDetail.html?caseId=[tid]

We will be responding to your question/issue as soon as possible. Please use our Customer Support Portal to view all your case activity, as well as add any other comments you feel would assist. We look forward to addressing your question/issue.

The Red Hat Support Team

-------------------------------------------------------------

When a Red Hat employee makes a public comment the following email should be sent: -------------------------------------------------------------
From: Red Hat Support <no-reply@redhat.com>
To: [customer address]
Subject: Red Hat Support: A case has been commented on - [tid] - [case summary]

Your case # [tid]: ""[case summary]"" has been updated.

To view the full case history, please go to the following link: https://support.redhat.com/portal/restricted/caseDetail.html?caseId=[tid] [Red Hat employee's name] commented: [The case comment]

The Red Hat Support Team

----
Data relocated from Jira (JBNET-2385)

Comment 1 Frank Merenda 2008-08-28 14:30:05 UTC

*** This bug has been marked as a duplicate of bug 454516 ***

Comment 2 Nathan Lugert 2008-08-28 19:24:34 UTC
*** Bug 454737 has been marked as a duplicate of this bug. ***

Comment 3 Mike Amburn 2009-02-04 21:07:32 UTC
(In reply to comment #1)
> 
> *** This bug has been marked as a duplicate of 454516 ***

Incorrect. This is not a duplicate of 454516.

Comment 4 Nathan Lugert 2009-02-09 20:25:51 UTC
updated email templates for create new case and event notification to match the required format.


Note You need to log in before you can comment on or make changes to this bug.