Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 454451 - /usr/lib64/python2.5/site-packages/seobject.py -- unindent does not match any outer indentation level
Summary: /usr/lib64/python2.5/site-packages/seobject.py -- unindent does not match any...
Keywords:
Status: CLOSED DUPLICATE of bug 454435
Alias: None
Product: Fedora
Classification: Fedora
Component: policycoreutils
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-08 16:04 UTC by Matěj Cepl
Modified: 2018-04-11 10:18 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-08 16:05:42 UTC


Attachments (Terms of Use)

Description Matěj Cepl 2008-07-08 16:04:52 UTC
Description of problem:

IndentationError: unindent does not match any outer indentation level
Traceback (most recent call last):
  File "/usr/sbin/semanage", line 24, in <module>
    import seobject
  File "/usr/lib64/python2.5/site-packages/seobject.py", line 342
    rc = semanage_commit(self.sh)
 
Version-Release number of selected component (if applicable):
policycoreutils-2.0.52-2.fc10.x86_64

How reproducible:
100%

Steps to Reproduce:
1.install package from http://koji.fedoraproject.org/scratch/mcepl/task_702880/
2.
3.
  
Actual results:
observe crashing scriptlet

Expected results:
no errors

Additional info:

Comment 1 Matěj Cepl 2008-07-08 16:05:42 UTC

*** This bug has been marked as a duplicate of 454435 ***


Note You need to log in before you can comment on or make changes to this bug.