Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 454442 - New version of amavisd-new available
Summary: New version of amavisd-new available
Keywords:
Status: CLOSED DUPLICATE of bug 456144
Alias: None
Product: Fedora
Classification: Fedora
Component: amavisd-new
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Steven Pritchard
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: perl-Mail-ClamAV
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-08 14:56 UTC by Johan Kok
Modified: 2008-10-27 03:28 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-10-27 03:28:08 UTC


Attachments (Terms of Use)

Description Johan Kok 2008-07-08 14:56:54 UTC
Description of problem:
On 2008-06-29 amavisd-new 2.6.1 was released. Rawhide has version 2.5.2. Could
you update amavisd-new to the latest release?

Version-Release number of selected component (if applicable):
2.5.2-2

How reproducible:
Always

Comment 1 Jason Tibbitts 2008-10-23 21:48:14 UTC
Unfortunately the review for perl-Mail-ClamAV, which the new amavisd depends on, stalled out after 2.5 months with no response from the submitter.  Unless that ticket is revived or someone else submits the package, I don't know what progress can be made on this ticket.

Comment 2 Johan Kok 2008-10-24 12:15:03 UTC
(In reply to comment #1)
> Unfortunately the review for perl-Mail-ClamAV, which the new amavisd depends
> on, stalled out after 2.5 months with no response from the submitter.  Unless
> that ticket is revived or someone else submits the package, I don't know what
> progress can be made on this ticket.

Thanks for reporting. Maybe I'm missing the obvious here, but why do we need perl-Mail-Clamav for a update of amavisd-new? The RELEASE_NOTES for the new version does not seem to mention something major about Mail::Clamav.

Comment 3 Christopher D. Stover 2008-10-27 03:28:08 UTC

*** This bug has been marked as a duplicate of bug 456144 ***


Note You need to log in before you can comment on or make changes to this bug.