Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 454421 - Broken firefox dependencies in openvrml-xembed
Summary: Broken firefox dependencies in openvrml-xembed
Keywords:
Status: CLOSED DUPLICATE of bug 454217
Alias: None
Product: Fedora
Classification: Fedora
Component: openvrml
Version: 8
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Braden McDaniel
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-08 12:28 UTC by Stephen Tweedie
Modified: 2008-07-08 15:20 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-08 15:20:54 UTC


Attachments (Terms of Use)

Description Stephen Tweedie 2008-07-08 12:28:07 UTC
Description of problem:
Current F8 updates do not install, with a broken dependency in openvrml:

Error: Missing Dependency: gecko-libs = 1.8.1.14 is needed by package
openvrml-xembed

Version-Release number of selected component (if applicable):
openvrml-0.17.6-3.fc8
firefox-2.0.0.15-1.fc8

How reproducible:
100%

Steps to Reproduce:
1. "yum update" on a host with openvrml-player installed
  
Actual results:
Error: Missing Dependency: gecko-libs = 1.8.1.14 is needed by package
openvrml-xembed

Expected results:
Update should succeed.

Additional info:
Setting high priority as this prevents installation of a firefox update.

The new firefox provides gecko-libs=1.8.1.15, but openvrml still requires
gecko-libs=1.8.1.14.

Comment 1 Braden McDaniel 2008-07-08 15:20:54 UTC

*** This bug has been marked as a duplicate of 454217 ***


Note You need to log in before you can comment on or make changes to this bug.