Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 454419 - the description of '/bin/echo -e' in Japanese man page is different from English man page.
Summary: the description of '/bin/echo -e' in Japanese man page is different from Engl...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: man-pages-ja
Version: 5.2
Hardware: All
OS: Linux
low
low
Target Milestone: rc
: ---
Assignee: Akira TAGOH
QA Contact: QE Internationalization Bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-08 12:10 UTC by ritz
Modified: 2018-10-20 02:35 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-05-14 07:38:57 UTC


Attachments (Terms of Use)
patch (deleted)
2008-07-08 12:10 UTC, ritz
no flags Details | Diff


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2009:0483 normal SHIPPED_LIVE man-pages-ja bug fix update 2009-05-14 07:38:18 UTC

Description ritz 2008-07-08 12:10:07 UTC
## Indicate the platform(s) (architectures) the problem is being reported against.

all architectures. Because this is a documentation bug.

##. Provide clear and concise problem description as it is understood at the
time of escalation

This is the bug report for the japanese manual (in man-pages-ja) of echo.
english manual (in coreutils) is ok.

When the octal number is identified after -e option, "/0" is needed at the head
of octal number. But, japanese manual says that only slash "/" is needed.

        * Observed behavior

When the octal number is identified after -e option, japanese manual says that
only slash "/" is needed at the head of octal number.

        * Desired behavior

When the octal number is identified after -e option, japanese manual should says
that "/0" is needed at the head of octal number.

----

Please note that this is similar to bz #454048 , but this is not same.

Comment 1 ritz 2008-07-08 12:10:07 UTC
Created attachment 311258 [details]
patch

Comment 3 Akira TAGOH 2009-04-16 12:38:04 UTC
will be fixed in man-pages-ja-20060815-10.el5.

Comment 7 errata-xmlrpc 2009-05-14 07:38:57 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-0483.html


Note You need to log in before you can comment on or make changes to this bug.