Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 454399 - Long delay after pressing "Apply" button - no user feedback.
Summary: Long delay after pressing "Apply" button - no user feedback.
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-packagekit
Version: 9
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Robin Norwood
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-08 09:07 UTC by drago01
Modified: 2008-07-08 16:23 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-08 16:23:26 UTC


Attachments (Terms of Use)

Description drago01 2008-07-08 09:07:55 UTC
Description of problem:
I tryed to delete multple package at once but after pressing the
apply button it started to resolve deps in the background without
showing any feedback to the user for ~30 sec
(the user might think it did nothing and keep clicking on  the apply button)

Version-Release number of selected component (if applicable):
gnome-packagekit-0.2.3-3.fc9.x86_64

How reproducible:
Always (more packages to install/update/delete = easier)

  
Actual results:
Long delay without feedback

Expected results:
Show some feedback so that the user doesn't think that nothing is happening.

Additional info:
Used the package from koji to test.

Comment 1 Richard Hughes 2008-07-08 16:23:26 UTC
Fixed in git master, many thanks.


Note You need to log in before you can comment on or make changes to this bug.