Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 454339 - Obsolete CacheFS and related components
Summary: Obsolete CacheFS and related components
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: releng
Version: 5.3
Hardware: All
OS: Linux
high
high
Target Milestone: rc
: ---
Assignee: Dennis Gregorovic
QA Contact: Alexander Todorov
URL:
Whiteboard:
: 454427 (view as bug list)
Depends On: 447474 454428
Blocks: RHEL5u3_relnotes
TreeView+ depends on / blocked
 
Reported: 2008-07-07 19:25 UTC by Daniel Riek
Modified: 2009-02-03 19:56 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-02-03 19:56:24 UTC


Attachments (Terms of Use)

Description Daniel Riek 2008-07-07 19:25:46 UTC
CacheFs and related components need to be called out as obsoleted in the release
notes.

Do we need to actually obsolete the components?

From the 5.2 Release Notes:
http://www.redhat.com/docs/en-US/Red_Hat_Enterprise_Linux/5.2/html/Release_Notes/singles/relnotesU2-x86.html

"""
Thanks to the help of upstream developers and testing customers, the
FS-Cache feature has undergone significant changes in line with upstream
FS-Cache implementation. Consequently, the technology preview
implementation of FS-Cache in this release is now rendered obsolete. 

As such, Red Hat does not recommend the usage of FS-Cache. Note that
FS-Cache will also be likely disabled for the next minor releases. 

Red Hat will be focusing on further refining this feature as per
upstream specifications. Once an acceptable level of invasiveness and
compatibility is reached, FS-Cache will then be re-introduced in Red Hat
Enterprise Linux. 
"""

Comment 1 Steve Dickson 2008-07-09 10:20:31 UTC
*** Bug 454427 has been marked as a duplicate of this bug. ***

Comment 2 Don Domingo 2008-07-11 03:28:27 UTC
this bug is now being tracked for RHEL5.3 release notes. FYI

Comment 5 Ryan Lerch 2008-08-12 03:30:30 UTC
Tracking this bug for the Red Hat Enterprise Linux 5.3 Release Notes.

Comment 13 Dennis Gregorovic 2008-09-25 17:25:40 UTC
cachefilesd has been dropped from the trees.  Moving to MODIFIED.

Comment 16 Alexander Todorov 2009-01-14 10:08:46 UTC
verified that cachefilesd is removed from RC2 trees

Comment 17 Dennis Gregorovic 2009-02-03 19:56:24 UTC
Already verified; Marking closed.


Note You need to log in before you can comment on or make changes to this bug.