Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 454322 - Software updater crash when downloading updates
Summary: Software updater crash when downloading updates
Keywords:
Status: CLOSED DUPLICATE of bug 428323
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: yum-rhn-plugin
Version: 5.2
Hardware: x86_64
OS: Linux
low
low
Target Milestone: rc
: ---
Assignee: John Matthews
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-07 17:48 UTC by Fernando Moretti
Modified: 2008-07-07 18:02 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-07 18:02:49 UTC
Target Upstream Version:


Attachments (Terms of Use)
Trace of software updater error (deleted)
2008-07-07 17:48 UTC, Fernando Moretti
no flags Details

Description Fernando Moretti 2008-07-07 17:48:32 UTC
Description of problem:
Software updater get a crash when is downloading several updates.

Version-Release number of selected component (if applicable):
yum 3.0.1-5.el5

How reproducible:
N/A

Steps to Reproduce:
1. N/A
2. N/A
3. N/A
  
Actual results:
Exit after crash without update system

Expected results:
A successful system update

Additional info:
Please, see error trace in attached file

Comment 1 Fernando Moretti 2008-07-07 17:48:32 UTC
Created attachment 311198 [details]
Trace of software updater error

Comment 2 James Antill 2008-07-07 18:02:49 UTC
 This is already fixed, I'm sure 

*** This bug has been marked as a duplicate of 428323 ***


Note You need to log in before you can comment on or make changes to this bug.