Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 454217 - openvrml-xembeded dependency problem
Summary: openvrml-xembeded dependency problem
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: openvrml
Version: 8
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Braden McDaniel
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 454421 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-06 21:02 UTC by Jaroslaw Pyszny
Modified: 2008-07-09 02:46 UTC (History)
2 users (show)

Fixed In Version: 0.17.6-5.fc8
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-09 02:46:19 UTC


Attachments (Terms of Use)

Description Jaroslaw Pyszny 2008-07-06 21:02:22 UTC
Description of problem:
 openvrml-xembed.x86_64 0:0.17.6-3.fc8 require gecko-libs = 1.8.1.14
 but firefox-2.0.0.15-1 provides gecko-libs = 1.8.1.15

Package version
 openvrml-xembed 0.17.6-3
 firefox         2.0.0.15-1

Comment 1 Fedora Update System 2008-07-07 04:17:43 UTC
openvrml-0.17.6-4.fc8 has been submitted as an update for Fedora 8

Comment 2 Braden McDaniel 2008-07-07 04:18:46 UTC
It looks like the package didn't get rebuilt after the gecko-libs requirement
was updated. 0.17.6-4 should fix it.


Comment 3 Fedora Update System 2008-07-07 17:14:47 UTC
openvrml-0.17.6-5.fc8 has been submitted as an update for Fedora 8

Comment 4 Braden McDaniel 2008-07-08 15:20:55 UTC
*** Bug 454421 has been marked as a duplicate of this bug. ***

Comment 5 Fedora Update System 2008-07-09 02:46:14 UTC
openvrml-0.17.6-5.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.