Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 454145 - rhythmbox can't eject music cd
Summary: rhythmbox can't eject music cd
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox
Version: 10
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-05 11:52 UTC by Sergio Pascual
Modified: 2009-05-02 18:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-05-02 18:39:31 UTC


Attachments (Terms of Use)
Screenshot of the error window (deleted)
2008-07-05 11:52 UTC, Sergio Pascual
no flags Details

Description Sergio Pascual 2008-07-05 11:52:57 UTC
Description of problem:
When I try to eject a music cd, I only get a error window. The music cd
disappears from the music library, but the media it's still mounted

Version-Release number of selected component (if applicable):
rhythmbox-0.11.5-13.fc9.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Insert an audio cd
2. Try to eject with the eject button of rhythmbox
3.
  
Actual results:
A error window

Expected results:
The cd is unmounted and ejected

Additional info:

Comment 1 Sergio Pascual 2008-07-05 11:52:58 UTC
Created attachment 311065 [details]
Screenshot of the error window

Comment 2 Sergio Pascual 2009-02-12 19:53:16 UTC
Update, now rhythmbox in f10 ejects the cd, but the application closes also.
rhythmbox-0.11.6-19.r6096.fc10.x86_64

Comment 3 Bastien Nocera 2009-04-29 10:33:12 UTC
Sounds like rhythmbox crashing. Could you please gather a backtrace from the crash?

Instructions at http://fedoraproject.org/wiki/StackTraces

Comment 4 Sergio Pascual 2009-05-01 22:44:29 UTC
Uhmm, works for me with rhythmbox-0.11.6-20.r6096.fc10.x86_64

Comment 5 Nicola Soranzo 2009-05-02 18:39:31 UTC
Closing by original reporter's comment.
Works for me also.

Thanks for the bug report!
---

Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers


Note You need to log in before you can comment on or make changes to this bug.