Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 454143 - Catalan translation commited but not shown on transifex
Summary: Catalan translation commited but not shown on transifex
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora Localization
Classification: Fedora
Component: Website
Version: unspecified
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Dimitris Glezos
QA Contact: Diego Búrigo Zacarão
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-05 10:34 UTC by Xavier Conde
Modified: 2009-07-03 20:07 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-03-21 17:36:29 UTC


Attachments (Terms of Use)

Description Xavier Conde 2008-07-05 10:34:37 UTC
Description of problem:

According to the Changelog, ca.po was commited a week ago. However, its
statistics are not being displayed in transifex.

Comment 1 Jeroen van Meeuwen 2008-08-31 14:06:02 UTC
Is this something localization can help us with?

Comment 2 Piotr Drąg 2008-11-08 18:36:28 UTC
Is this issue still not resolved?

Comment 3 Xavier Conde 2008-11-09 12:21:58 UTC
(In reply to comment #2)
> Is this issue still not resolved?

Following page is correctly displayed in catalan

https://translate.fedoraproject.org/languages,

however this one isn't:

https://translate.fedoraproject.org/submit/module/

Regards!

Comment 4 Piotr Drąg 2008-11-09 16:18:56 UTC
Moving to Transifex component.

Dimitris, is Transifex instance at translate.fpo/submit ready to use translations from hg.fedorahosted.org/hg/transifex?

Comment 5 Piotr Drąg 2009-03-21 17:36:29 UTC
Closing bugs related to deprecated DL/Tx 0.3 combo.

Comment 6 Piotr Drąg 2009-07-03 20:07:50 UTC
Mass change of component from Transifex to Website, since all our websites are handled by Transifex now.


Note You need to log in before you can comment on or make changes to this bug.