Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 454133 - gnome reload cd tray forever
Summary: gnome reload cd tray forever
Keywords:
Status: CLOSED DUPLICATE of bug 453095
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-device-manager
Version: 9
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: David Zeuthen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-05 07:51 UTC by cornel panceac
Modified: 2013-03-06 03:56 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-08-03 18:07:38 UTC


Attachments (Terms of Use)

Description cornel panceac 2008-07-05 07:51:35 UTC
Description of problem:
after some updates, i've found that if i insert one disk in the dvdwriter,
whenever i wanna eject it, the tray goes out and back in forever, untill i'm
quick enought to get the disc out before the next tray close. _maybe_ it's
because i've burned a disc with k3b before. this is happening even after the k3b
was closed. another thing is that whenever i insert a disc (or start the
computer) the permissions of /dev/sr0 become 600.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 cornel panceac 2008-08-02 07:59:49 UTC
i don't know how but it seems to be fixed. thnx a lot

Comment 2 cornel panceac 2008-08-03 15:49:50 UTC
hmmm, after i've used k3b to burn a disc, i've noticed the same reload behaviour, could it be related to k3b?
so: it is not fixed yet :(

Comment 3 Christian Krause 2008-08-03 17:50:01 UTC
(In reply to comment #2)
> so: it is not fixed yet :(

This bug is most likely a dupe of #453095 . The problem was discussed upstream and a fix already went into udev's repository. Most likely Fedora's udev will be updated soon.

I'd suggest to close this Bug as a dupe of #453095.

Comment 4 cornel panceac 2008-08-03 18:07:38 UTC

*** This bug has been marked as a duplicate of bug 453095 ***

Comment 5 cornel panceac 2008-08-03 18:09:23 UTC
great news, thank you very much!


Note You need to log in before you can comment on or make changes to this bug.