Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 454116 - Latest samba-common out of sync with current samba-winbind
Summary: Latest samba-common out of sync with current samba-winbind
Keywords:
Status: CLOSED INSUFFICIENT_DATA
Alias: None
Product: Fedora
Classification: Fedora
Component: yum
Version: 9
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Seth Vidal
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-04 19:46 UTC by Jonathan Ryshpan
Modified: 2014-01-21 06:10 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-09-03 13:35:33 UTC


Attachments (Terms of Use)
Log of attempt to upgrade using Yumex (deleted)
2008-07-06 22:51 UTC, Jonathan Ryshpan
no flags Details

Description Jonathan Ryshpan 2008-07-04 19:46:38 UTC
Description of problem:
Not possible to upgrade to latest samba-common

Version-Release number of selected component (if applicable):
samba-winbind-3.2.0-1.rc1.15.fc9.x86_64

How reproducible:


Steps to Reproduce:
1.Upgrade samba-common (say by using yumex)
  
Actual results:
Yumex emits this error message:
Missing Dependency: samba-common = 3.2.0-1.rc1.15.fc9 is needed by package
samba-winbind-3.2.0-1.rc1.15.fc9.x86_64 (installed)

Expected results:
samba-common upgraded

Additional info:

Comment 1 Simo Sorce 2008-07-06 15:32:26 UTC
I bet this is a multilib issue.
Can you check the arch of the packages you have installed ?

Comment 2 Jonathan Ryshpan 2008-07-06 22:51:51 UTC
Created attachment 311108 [details]
Log of attempt to upgrade using Yumex

Comment 3 Jonathan Ryshpan 2008-07-06 22:54:13 UTC
The attachment in Comment #2 shows all the properties of the packages I'm trying
to install, in particular their architectures.

Comment 4 Simo Sorce 2008-07-06 23:59:12 UTC
This seems a dependency resolution bug, yum should update also samba-winbind,
reassigning to the yum component.

Comment 5 Jan Hutař 2008-07-22 09:05:43 UTC
I believe this should be assigned to Seth then.

Comment 6 seth vidal 2008-07-22 11:28:29 UTC
Hi,
 could you run the following and attach the output:

yum -d 5 update samba-common

Comment 7 James Antill 2008-07-22 14:09:43 UTC
 Can you also do:

 yum list 'samba*'


Comment 8 seth vidal 2008-09-03 13:35:33 UTC
Closing until the info is provided.


Note You need to log in before you can comment on or make changes to this bug.