Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 454104 - fwbackups,click destination and modify path click ok then it crashes
Summary: fwbackups,click destination and modify path click ok then it crashes
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: fwbackups
Version: 8
Hardware: i686
OS: Linux
low
urgent
Target Milestone: ---
Assignee: Stewart Adam
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-04 16:46 UTC by Andrew
Modified: 2008-09-28 21:35 UTC (History)
0 users

Fixed In Version: fwbackups-1.43.2-0.7.rc3.fc9
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-09-28 21:35:26 UTC


Attachments (Terms of Use)
Screen shot of bug 454104 (deleted)
2008-07-04 21:56 UTC, Andrew
no flags Details
export set (deleted)
2008-07-04 21:57 UTC, Andrew
no flags Details

Description Andrew 2008-07-04 16:46:27 UTC
Description of problem: Fwbackup crash when trying to select or edit 
destination.


Version-Release number of selected component (if applicable): Latest


How reproducible: open fwbackups, edit backup set, click destination and modify 
path click ok then it crashes. all options become greyed and non clickable


Steps to Reproduce:
1.open fwbackups
2.edit backup set
3.click destination and modify path click ok then it crashes
  
Actual results:


Expected results:


Additional info: I did test it on both fedora 8 and 9 with same outcomes.

Comment 1 Stewart Adam 2008-07-04 19:44:57 UTC
I can't reproduce this on my machine - Can you open a terminal and type
"fwbackups" and copy/paste and output into this bug report? As well, please
export your set (File > Export) and attach it to this report. Thanks!

Comment 2 Andrew 2008-07-04 21:56:36 UTC
Created attachment 311060 [details]
Screen shot of bug 454104

Comment 3 Andrew 2008-07-04 21:57:55 UTC
Created attachment 311061 [details]
export set

export of backup set

Comment 4 Andrew 2008-07-04 21:59:42 UTC
when i typed fwbackups in the terminal it simply started the program with no 
error or output

Comment 5 Stewart Adam 2008-07-05 00:47:42 UTC
I noticed the "Configure Set" window is still present in the panel - Does
clicking on that window bring back the dialog? fwbackups locks the main window
while sets are being edited, so if the Configure Sets window is open then the
main one is not usable.

Comment 6 Andrew 2008-07-05 14:55:35 UTC
hmmmm. yes i did notice that.. i did try that and you are correct. what is 
making it minimize insted of closing


Comment 7 Stewart Adam 2008-07-05 18:09:58 UTC
So it minimizes when you click the "Apply" button?

Comment 8 Andrew 2008-07-05 19:36:48 UTC
yes it does 

Comment 9 Stewart Adam 2008-07-09 20:22:39 UTC
What desktop environment and window manager are you running?

Comment 10 Fedora Update System 2008-07-18 22:13:58 UTC
fwbackups-1.43.2-0.7.rc3.fc9 has been submitted as an update for Fedora 9

Comment 11 Fedora Update System 2008-07-23 07:18:44 UTC
fwbackups-1.43.2-0.7.rc3.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 12 Stewart Adam 2008-09-28 21:35:26 UTC
This should be fixed in fwbackups-1.43.2-0.7.rc3.fc9 - Please reopen if you still see the issue.


Note You need to log in before you can comment on or make changes to this bug.