Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 454070 - error in automatic updating
Summary: error in automatic updating
Keywords:
Status: CLOSED DUPLICATE of bug 459353
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-packagekit
Version: 9
Hardware: x86_64
OS: Linux
low
urgent
Target Milestone: ---
Assignee: Robin Norwood
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-04 10:13 UTC by José Esteves-Pereira
Modified: 2008-08-18 08:42 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-08-18 08:42:23 UTC


Attachments (Terms of Use)
gpk-update-view error (deleted)
2008-07-04 10:13 UTC, José Esteves-Pereira
no flags Details

Description José Esteves-Pereira 2008-07-04 10:13:44 UTC
I updated from fc8 to fc9
Now I have more then 700 updates; besides some other problems in getting those
updates, I received the message in attached image.

Comment 1 José Esteves-Pereira 2008-07-04 10:13:44 UTC
Created attachment 311028 [details]
gpk-update-view error

Comment 2 Matthias Saou 2008-07-04 10:55:10 UTC
I fail to see where this has anything to do with ucarp. Please reopen against
the proper component if this was just a misfiling.

Comment 3 José Esteves-Pereira 2008-07-04 14:23:29 UTC
I indicated "gpk-update-view" as the problematic component because after ps
command it'll be the running program used to execute automatic updates.
If I misfilled, sorry.
Nevertheless, the attached message was received as a matter of fact and I'm
unable to performe any updates...
Thanks

Comment 4 Matthias Saou 2008-07-04 14:38:27 UTC
"gpk-update-view"? This bug was filed against "ucarp"...

Comment 5 José Esteves-Pereira 2008-07-04 16:09:49 UTC
Hello

gpk-update-view doesn't make part from the componente list... as I said before
ucarp was a misfilling! Sorry.
Nevertheless, "gpk-update-view" appeers clearlly in the attached image.
I'll reopen the bug in the correct component if you'll be so kind to indicate me
its name.

Thanks in advance.

Comment 6 José Esteves-Pereira 2008-07-08 11:47:56 UTC
I correct the component name.
So, I expect some help...
Thanks

Comment 7 Uno Engborg 2008-08-02 07:44:59 UTC
I also have problems get gtk-update-viewer to bring me any updates in Fedora 9

If I run it I get a dialog saying:
"Getting update lists failed"

and if I click at "More details" I get:
"failed to get a TID: Incorrect path with ';' returned!"

If I start it from the command line I also get the error message below in the
terminal from which I run the command:

(gpk-update-viewer:29182): GLib-GObject-CRITICAL **: g_object_unref: assertion
`G_IS_OBJECT (object)' failed


Perhaps this could be somehow related to the original problem.



Comment 8 Matthias Saou 2008-08-08 11:16:13 UTC
Reassigning to the owner.

Comment 9 Richard Hughes 2008-08-18 08:42:23 UTC

*** This bug has been marked as a duplicate of bug 459353 ***


Note You need to log in before you can comment on or make changes to this bug.