Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 454035 - kernel-2.6.25.9-76.fc9 breaks rt73usb/wpa2/psk
Summary: kernel-2.6.25.9-76.fc9 breaks rt73usb/wpa2/psk
Keywords:
Status: CLOSED DUPLICATE of bug 453390
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 9
Hardware: All
OS: Linux
low
high
Target Milestone: ---
Assignee: John W. Linville
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-04 00:05 UTC by Axel Thimm
Modified: 2008-07-04 19:41 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-04 19:41:49 UTC


Attachments (Terms of Use)

Description Axel Thimm 2008-07-04 00:05:28 UTC
Description of problem:
Booting into 2.6.25.9-76.fc9 breaks my wifi which is rt73usb driven using
WPA2-PSK. Booting back to 2.6.25.6-55.fc9 restores wifi functionality.

Version-Release number of selected component (if applicable):
2.6.25.9-76.fc9

How reproducible:
always

Steps to Reproduce:
1.boot into 2.6.25.6-55.fc9, use wifi network with WPA2-PSK
2.boot into 2.6.25.9-76.fc9, association always fails
3.
  
Actual results:
no association with AP

Expected results:
should behave as under 2.6.25.6-55.fc9

Additional info:

Comment 1 John W. Linville 2008-07-04 19:41:49 UTC

*** This bug has been marked as a duplicate of 453390 ***


Note You need to log in before you can comment on or make changes to this bug.