Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 453997 - mount.nfs: internal error
Summary: mount.nfs: internal error
Keywords:
Status: CLOSED DUPLICATE of bug 444275
Alias: None
Product: Fedora
Classification: Fedora
Component: nfs-utils
Version: 9
Hardware: i386
OS: Linux
low
high
Target Milestone: ---
Assignee: Steve Dickson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-03 18:36 UTC by Rein van Weerden
Modified: 2008-07-07 10:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-07 10:31:42 UTC


Attachments (Terms of Use)
A screen shot of the tshark session that followed the mount command (deleted)
2008-07-03 18:36 UTC, Rein van Weerden
no flags Details

Description Rein van Weerden 2008-07-03 18:36:49 UTC
Description of problem:
Mount gives a "mount.nfs: internal error" 

Version-Release number of selected component (if applicable):
util-linux-ng-2.13.1-6.fc9.i386

How reproducible:
Try a nfs mount.
like: mount -t nfs 172.25.37.9:/tftpboot/192.168.45.44.cfg /mnt
In Fedora 7 en 8, from the same machine (all fresh installations, it works)

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Rein van Weerden 2008-07-03 18:36:49 UTC
Created attachment 310948 [details]
A screen shot of the tshark session that followed the mount command

Comment 2 Steve Dickson 2008-07-07 10:31:42 UTC

*** This bug has been marked as a duplicate of 444275 ***


Note You need to log in before you can comment on or make changes to this bug.