Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 453980 - about: page shows wrong version in graphic
Summary: about: page shows wrong version in graphic
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: firefox
Version: 5.2
Hardware: All
OS: Linux
low
low
Target Milestone: rc
: ---
Assignee: Jan Horak
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
: 458137 489405 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-03 16:22 UTC by Joe Pruett
Modified: 2012-03-22 14:04 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-22 14:04:44 UTC
Target Upstream Version:


Attachments (Terms of Use)
Version number source fix in makefile.in (deleted)
2008-10-24 14:45 UTC, Jan Horak
no flags Details | Diff

Description Joe Pruett 2008-07-03 16:22:25 UTC
Description of problem:
the about: url shows version 1.9 in the graphic

Version-Release number of selected component (if applicable):
3.0

How reproducible:
always

Steps to Reproduce:
1. enter about: into address bar and press enter
2.
3.
  
Actual results:
about page displays graphic with version 1.9.  text shows correct version

Expected results:
graphic should say 3.0.  download from mozilla.com does show correct info.

Additional info:

Comment 1 Matěj Cepl 2008-07-04 00:02:07 UTC
Rawhide duplicate of this is bug 440117

Comment 2 Jan Horak 2008-10-24 14:45:16 UTC
Created attachment 321417 [details]
Version number source fix in makefile.in

The xulrunner adopt mozilla version number for creating 'toolkit.jar' which contains the file showed when 'about:' is put as a location (about.xhtml). The patch is using FIREFOX_VERSION variable to fix version number in Makefile.in.

Comment 3 Christopher Beland 2008-10-28 19:42:35 UTC
The same problem is present in Fedora 9 in firefox-3.0.2-1.fc9.i386.

Comment 4 Matěj Cepl 2008-10-28 20:26:33 UTC
*** Bug 458137 has been marked as a duplicate of this bug. ***

Comment 5 Matěj Cepl 2009-03-10 08:24:25 UTC
*** Bug 489405 has been marked as a duplicate of this bug. ***

Comment 6 Jan Horak 2012-03-22 14:04:44 UTC
It works in current release. Closing.


Note You need to log in before you can comment on or make changes to this bug.