Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 453956 - yum-security installs but doesn't seem to be available
Summary: yum-security installs but doesn't seem to be available
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: yum-utils
Version: 8
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Seth Vidal
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-03 14:38 UTC by Adam Huffman
Modified: 2008-07-08 10:59 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-08 10:59:30 UTC


Attachments (Terms of Use)

Description Adam Huffman 2008-07-03 14:38:35 UTC
Description of problem:
On one machine running F8 I have repeatedly tried installing yum-security but
even though the package installation completes normally, none of the extra
command-line options are available.  E.g.

Running Transaction
  Installing: yum-security                 ######################### [1/1] 

Installed: yum-security.noarch 0:1.1.14-4.fc8
Complete!
[root@amber ~]# yum --security check-update
Usage: yum [options] < grouplist, localinstall, groupinfo, localupdate,
resolvedep, erase, deplist, groupremove, makecache, upgrade, provides, shell,
install, whatprovides, groupinstall, update, repolist, groupupdate, info,
search, check-update, list, remove, clean, grouperase >

Command line error: no such option: --security



Version-Release number of selected component (if applicable):
yum-security-1.1.14-4.fc8

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 James Antill 2008-07-03 15:29:08 UTC
 Do you have plugins=1 in /etc/yum.conf ?
 I was pretty sure this was on by default, but maybe I'm mis-remembering.


Comment 2 Adam Huffman 2008-07-03 16:43:25 UTC
It was missing and security (as well as the other plugins) started working once
I added it, so apologies for the noise.



Comment 3 Jan Hutař 2008-07-08 07:38:50 UTC
According to comment #2, this is a CLOSED(NOTABUG)?

Comment 4 Adam Huffman 2008-07-08 10:59:30 UTC
Yes.


Note You need to log in before you can comment on or make changes to this bug.