Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 453942 - Upgrade to trac-0.11 for PostgreSQL explicit casts
Summary: Upgrade to trac-0.11 for PostgreSQL explicit casts
Keywords:
Status: CLOSED DUPLICATE of bug 453492
Alias: None
Product: Fedora
Classification: Fedora
Component: trac
Version: 9
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Jeffrey C. Ollie
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-03 12:24 UTC by Anthony Messina
Modified: 2008-07-05 08:58 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-05 08:58:56 UTC


Attachments (Terms of Use)

Description Anthony Messina 2008-07-03 12:24:44 UTC
I am looking to install Trac on Fedora 9, but looking at
http://trac.edgewall.org/changeset/6512, I see that I'll need to have trac-0.11
to use PostgreSQL.

Would it be possible to upgrade the Fedora RPMs to trac-0.11?

Thank you.

Comment 1 Johan Kok 2008-07-05 08:58:56 UTC
Thank you for the bug report. This particular bug has already been reported into our bug tracking system, 
but please feel free to report any further bugs you find.


*** This bug has been marked as a duplicate of 453492 ***


Note You need to log in before you can comment on or make changes to this bug.