Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 453937 - system-config-printer.0.7.82.x.es.po is not accepting translation (F9) from Transifex
Summary: system-config-printer.0.7.82.x.es.po is not accepting translation (F9) from T...
Keywords:
Status: CLOSED DUPLICATE of bug 455992
Alias: None
Product: Fedora Localization
Classification: Fedora
Component: Website
Version: unspecified
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Dimitris Glezos
QA Contact: Diego Búrigo Zacarão
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-03 11:49 UTC by Domingo Becker
Modified: 2008-07-19 21:15 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-19 21:15:30 UTC


Attachments (Terms of Use)

Description Domingo Becker 2008-07-03 11:49:42 UTC
Description of problem:
system-config-printer 0.7.82.x is not accepting translations.
I submitted several times since a couple of months ago and the untranslated
strings come back again.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Download the system-config-printer es.po file from
http://translate.fedoraproject.org/languages/es/fedora-9
2.Translate the untranslated string.
3.Four hours later it will appear untranslated again.
  
Actual results:


Expected results:


Additional info:

Comment 1 Piotr Drąg 2008-07-19 21:15:30 UTC

*** This bug has been marked as a duplicate of 455992 ***


Note You need to log in before you can comment on or make changes to this bug.