Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 453924 - Sound preferences doesn't disable system beep
Summary: Sound preferences doesn't disable system beep
Keywords:
Status: CLOSED DUPLICATE of bug 446297
Alias: None
Product: Fedora
Classification: Fedora
Component: control-center
Version: 9
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Control Center Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-03 09:16 UTC by Daniel Berrange
Modified: 2008-07-03 09:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-03 09:49:00 UTC


Attachments (Terms of Use)

Description Daniel Berrange 2008-07-03 09:16:49 UTC
Description of problem:
In the Sound preferences application, I unselected the 'Enable system beep'
checkbox. 

When I then used a gnome-terminal though, applications will still generate
audible system beeps.

Only once I ran

  xset b b off

would system beeps stop

Version-Release number of selected component (if applicable):
control-center-2.22.2.1-1.fc9.i386

How reproducible:
Reproduced on 2 Fedora 9 hosts, one laptop, one desktop

Steps to Reproduce:
1. System -> Preferences -> Hardware -> Sound
2. Go to 'System beep' tab
3. Unselect the 'Enable system beep' checkbox
4. In a gnome-terminal press 'tab' a few times
  
Actual results:
Audible beep heard

Expected results:
No sound

Additional info:

Comment 1 Bastien Nocera 2008-07-03 09:49:00 UTC
http://docs.fedoraproject.org/release-notes/f9/en_US/sn-Desktop.html#sn-DisablingPCSpeaker

*** This bug has been marked as a duplicate of 446297 ***


Note You need to log in before you can comment on or make changes to this bug.