Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 453901 - spelling mistake in package description
Summary: spelling mistake in package description
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: ImageMagick
Version: 5.1
Hardware: All
OS: Linux
low
low
Target Milestone: rc
: ---
Assignee: Jan Horak
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-03 03:06 UTC by Murray McAllister
Modified: 2015-02-12 17:48 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-06-03 11:42:06 UTC


Attachments (Terms of Use)
trivial fix for ImageMagick-6.2.8.0-4.el5_1.1 (deleted)
2009-02-16 00:41 UTC, Murray McAllister
no flags Details

Description Murray McAllister 2008-07-03 03:06:24 UTC
Description of problem:

Spelling mistake -- "...to manipulate and dis play images." -- in ImageMagick
package description.

Should this be "...and display images"?

Version-Release number of selected component (if applicable):

ImageMagick-6.2.8.0-4.el5_1.1
ImageMagick-6.3.8.1-4.fc9.i386

Run "rpm -qi ImageMagick"

Thanks.

Comment 1 Murray McAllister 2009-02-16 00:41:45 UTC
Created attachment 331997 [details]
trivial fix for ImageMagick-6.2.8.0-4.el5_1.1

This is fixed in ImageMagick-6.4.0.10-2.fc10.i386

Comment 2 RHEL Product and Program Management 2014-03-07 13:56:23 UTC
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.

Comment 3 RHEL Product and Program Management 2014-06-03 11:42:06 UTC
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).


Note You need to log in before you can comment on or make changes to this bug.