Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 453833 - Wireless iwl3945 not working with latest F9 kernel update
Summary: Wireless iwl3945 not working with latest F9 kernel update
Keywords:
Status: CLOSED DUPLICATE of bug 453390
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 9
Hardware: i386
OS: Linux
low
urgent
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-02 20:23 UTC by louisgtwo
Modified: 2008-07-02 20:47 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-02 20:47:46 UTC


Attachments (Terms of Use)

Description louisgtwo 2008-07-02 20:23:00 UTC
With kernel-2.6.25.9-76.fc9.i686 I am no longer able to connect to my AP. The
last kernel that worked for me was kernel-2.6.25.6-57.fc9.i686. 

Jul  2 16:17:50 sonlaptop NetworkManager: <info>  Activation (wlan0) starting
connection 'RedWolf'
Jul  2 16:17:50 sonlaptop NetworkManager: <info>  (wlan0): device state change:
3 -> 4
Jul  2 16:17:50 sonlaptop NetworkManager: <info>  Activation (wlan0) Stage 1 of
5 (Device Prepare) scheduled...
Jul  2 16:17:50 sonlaptop NetworkManager: <info>  Activation (wlan0) Stage 1 of
5 (Device Prepare) started...
Jul  2 16:17:50 sonlaptop NetworkManager: <info>  Activation (wlan0) Stage 2 of
5 (Device Configure) scheduled...
Jul  2 16:17:50 sonlaptop NetworkManager: <info>  Activation (wlan0) Stage 1 of
5 (Device Prepare) complete.
Jul  2 16:17:50 sonlaptop NetworkManager: <info>  Activation (wlan0) Stage 2 of
5 (Device Configure) starting...
Jul  2 16:17:50 sonlaptop NetworkManager: <info>  (wlan0): device state change:
4 -> 5
Jul  2 16:17:50 sonlaptop NetworkManager: <info>  Activation (wlan0/wireless):
access point 'RedWolf' has security, but secrets are required.
Jul  2 16:17:50 sonlaptop NetworkManager: <info>  (wlan0): device state change:
5 -> 6
Jul  2 16:17:50 sonlaptop NetworkManager: <info>  Activation (wlan0) Stage 2 of
5 (Device Configure) complete.
Jul  2 16:17:50 sonlaptop NetworkManager: Missing or invalid key management
Jul  2 16:17:50 sonlaptop NetworkManager: <info>  Activation (wlan0) Stage 1 of
5 (Device Prepare) scheduled...
Jul  2 16:17:50 sonlaptop NetworkManager: <info>  Activation (wlan0) Stage 1 of
5 (Device Prepare) started...
Jul  2 16:17:50 sonlaptop NetworkManager: <info>  (wlan0): device state change:
6 -> 4
Jul  2 16:17:50 sonlaptop NetworkManager: <info>  Activation (wlan0) Stage 2 of
5 (Device Configure) scheduled...
Jul  2 16:17:50 sonlaptop NetworkManager: <info>  Activation (wlan0) Stage 1 of
5 (Device Prepare) complete.
Jul  2 16:17:50 sonlaptop NetworkManager: <info>  Activation (wlan0) Stage 2 of
5 (Device Configure) starting...
Jul  2 16:17:50 sonlaptop NetworkManager: <info>  (wlan0): device state change:
4 -> 5
Jul  2 16:17:50 sonlaptop NetworkManager: <info>  Activation (wlan0/wireless):
connection 'RedWolf' has security, and secrets exist.  No new secrets needed.
Jul  2 16:17:50 sonlaptop NetworkManager: <info>  Config: added 'ssid' value
'RedWolf'
Jul  2 16:17:50 sonlaptop NetworkManager: <info>  Config: added 'scan_ssid'
value '1'
Jul  2 16:17:50 sonlaptop NetworkManager: <info>  Config: added 'key_mgmt' value
'WPA-PSK'
Jul  2 16:17:50 sonlaptop NetworkManager: <info>  Config: added 'psk' value
'<omitted>'
Jul  2 16:17:50 sonlaptop NetworkManager: <info>  Config: added 'proto' value
'WPA RSN'
Jul  2 16:17:50 sonlaptop NetworkManager: <info>  Config: added 'pairwise' value
'TKIP CCMP'
Jul  2 16:17:50 sonlaptop NetworkManager: <info>  Config: added 'group' value
'WEP40 WEP104 TKIP CCMP'
Jul  2 16:17:50 sonlaptop NetworkManager: <info>  Activation (wlan0) Stage 2 of
5 (Device Configure) complete.
Jul  2 16:17:50 sonlaptop NetworkManager: <info>  Config: set interface ap_scan to 1
Jul  2 16:17:50 sonlaptop NetworkManager: <info>  (wlan0): supplicant connection
state change: 0 -> 2
Jul  2 16:17:54 sonlaptop NetworkManager: <info>  (wlan0): supplicant connection
state change: 2 -> 3
Jul  2 16:17:54 sonlaptop NetworkManager: <info>  (wlan0): supplicant connection
state change: 3 -> 0
Jul  2 16:17:54 sonlaptop NetworkManager: <info>  (wlan0): supplicant connection
state change: 0 -> 4
Jul  2 16:17:55 sonlaptop NetworkManager: <info>  (wlan0): supplicant connection
state change: 4 -> 5
Jul  2 16:17:55 sonlaptop NetworkManager: <info>  (wlan0): supplicant connection
state change: 5 -> 6
Jul  2 16:17:59 sonlaptop NetworkManager: <info>  (wlan0): supplicant connection
state change: 6 -> 0
Jul  2 16:17:59 sonlaptop NetworkManager: <info>  (wlan0): supplicant connection
state change: 0 -> 2
Jul  2 16:18:00 sonlaptop NetworkManager: <info>  (wlan0): supplicant connection
state change: 2 -> 4
Jul  2 16:18:00 sonlaptop NetworkManager: <info>  (wlan0): supplicant connection
state change: 4 -> 5
Jul  2 16:18:00 sonlaptop NetworkManager: <info>  (wlan0): supplicant connection
state change: 5 -> 6
Jul  2 16:18:04 sonlaptop NetworkManager: <info>  (wlan0): supplicant connection
state change: 6 -> 0
Jul  2 16:18:04 sonlaptop NetworkManager: <info>  (wlan0): supplicant connection
state change: 0 -> 2
Jul  2 16:18:05 sonlaptop NetworkManager: <info>  (wlan0): supplicant connection
state change: 2 -> 4
Jul  2 16:18:05 sonlaptop NetworkManager: <info>  (wlan0): supplicant connection
state change: 4 -> 5
Jul  2 16:18:05 sonlaptop NetworkManager: <info>  (wlan0): supplicant connection
state change: 5 -> 6
Jul  2 16:18:09 sonlaptop NetworkManager: <info>  wlan0: link timed out.
Jul  2 16:18:09 sonlaptop NetworkManager: <info>  (wlan0): supplicant connection
state change: 6 -> 0
Jul  2 16:18:09 sonlaptop NetworkManager: <info>  (wlan0): supplicant connection
state change: 0 -> 2
Jul  2 16:18:10 sonlaptop NetworkManager: <info>  (wlan0): supplicant connection
state change: 2 -> 4
Jul  2 16:18:10 sonlaptop NetworkManager: <info>  (wlan0): supplicant connection
state change: 4 -> 5
Jul  2 16:18:10 sonlaptop NetworkManager: <info>  (wlan0): supplicant connection
state change: 5 -> 6
Jul  2 16:18:14 sonlaptop NetworkManager: <info>  (wlan0): supplicant connection
state change: 6 -> 0
Jul  2 16:18:15 sonlaptop NetworkManager: <info>  (wlan0): supplicant connection
state change: 0 -> 2
Jul  2 16:18:15 sonlaptop NetworkManager: <info>  Activation (wlan0/wireless):
association took too long.
Jul  2 16:18:15 sonlaptop NetworkManager: <info>  (wlan0): device state change:
5 -> 6
Jul  2 16:18:15 sonlaptop NetworkManager: <info>  Activation (wlan0/wireless):
asking for new secrets
Jul  2 16:18:15 sonlaptop NetworkManager: <info>  (wlan0): supplicant connection
state change: 2 -> 0
Jul  2 16:18:15 sonlaptop NetworkManager: <info>  (wlan0): supplicant connection
state change: 0 -> 4
Jul  2 16:18:15 sonlaptop NetworkManager: <info>  (wlan0): supplicant connection
state change: 4 -> 0
Jul  2 16:18:18 sonlaptop NetworkManager: <WARN>  get_secrets_cb(): Couldn't get
connection secrets: applet-device-wireless.c.1299
(get_secrets_dialog_response_cb): canceled.
Jul  2 16:18:18 sonlaptop NetworkManager: <info>  (wlan0): device state change:
6 -> 9
Jul  2 16:18:18 sonlaptop NetworkManager: <info>  Activation (wlan0) failed for
access point (RedWolf)
Jul  2 16:18:18 sonlaptop NetworkManager: <info>  Marking connection 'RedWolf'
invalid.
Jul  2 16:18:18 sonlaptop NetworkManager: <info>  Activation (wlan0) failed.
Jul  2 16:18:18 sonlaptop NetworkManager: <info>  (wlan0): device state change:
9 -> 3
Jul  2 16:18:18 sonlaptop NetworkManager: <info>  (wlan0): deactivating device.

Comment 1 John W. Linville 2008-07-02 20:47:46 UTC

*** This bug has been marked as a duplicate of 453390 ***


Note You need to log in before you can comment on or make changes to this bug.