Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 453825 - iwl3945 wireless fails to connect
Summary: iwl3945 wireless fails to connect
Keywords:
Status: CLOSED DUPLICATE of bug 453390
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 9
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-02 19:35 UTC by Steven Bakker
Modified: 2008-07-02 20:44 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-02 20:44:24 UTC


Attachments (Terms of Use)

Description Steven Bakker 2008-07-02 19:35:17 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9) Gecko/2008061712 Fedora/3.0-1.fc9 Firefox/3.0

Description of problem:
If I boot my laptop into kernel 2.6.25.9-76, the iwl3945 driver fails to authenticate to my WPA (PSK) network.

Kernel 2.6.25.6-55 does not show this problem.



Version-Release number of selected component (if applicable):
kernel-2.6.25.9-76.fc9.i686

How reproducible:
Always


Steps to Reproduce:
1. Boot into 2.6.25.9-76
2. Try to connect to any wireless network


Actual Results:
NetworkManager spins for a while, then asks for a password again.

Expected Results:
Wireless network connection established.

Additional info:

Comment 1 John W. Linville 2008-07-02 20:44:24 UTC

*** This bug has been marked as a duplicate of 453390 ***


Note You need to log in before you can comment on or make changes to this bug.