Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 453819 - iwl3945 regression 2.6.25.6-55.fc9.i686->2.6.25.9-76.fc9.i686
Summary: iwl3945 regression 2.6.25.6-55.fc9.i686->2.6.25.9-76.fc9.i686
Keywords:
Status: CLOSED DUPLICATE of bug 453390
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 9
Hardware: All
OS: Linux
low
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-02 19:19 UTC by Matthew Booth
Modified: 2008-07-02 20:44 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-02 20:44:46 UTC


Attachments (Terms of Use)
Network Manager logs failing to connect (deleted)
2008-07-02 19:19 UTC, Matthew Booth
no flags Details

Description Matthew Booth 2008-07-02 19:19:12 UTC
Description of problem:
After upgrading my kernel from 2.6.25.6-55.fc9.i686 to 2.6.25.9-76.fc9.i686,
NetworkManager can no longer connect to my network. I've attached the output of
NetworkManager from syslog.

I have checked this across 2 reboots and it has not successfully connected once.
Rebooting into 2.6.25.6-55.fc9.i686 it connects again immediately every time.

Version-Release number of selected component (if applicable):
2.6.25.9-76.fc9.i686

Comment 1 Matthew Booth 2008-07-02 19:19:12 UTC
Created attachment 310844 [details]
Network Manager logs failing to connect

Comment 2 John W. Linville 2008-07-02 20:44:46 UTC

*** This bug has been marked as a duplicate of 453390 ***


Note You need to log in before you can comment on or make changes to this bug.