Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 453817 - burst this bubble
Summary: burst this bubble
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-packagekit
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Robin Norwood
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 453088 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-02 18:34 UTC by Matthias Clasen
Modified: 2008-07-04 09:48 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-04 09:44:45 UTC


Attachments (Terms of Use)
big bubble (deleted)
2008-07-02 18:34 UTC, Matthias Clasen
no flags Details
something like this? (deleted)
2008-07-03 12:49 UTC, Richard Hughes
no flags Details

Description Matthias Clasen 2008-07-02 18:34:47 UTC
This ginormous bubble greets you after a fresh F9 installation at this point in
time. Can we perhaps limit the bubble text to, say, 20 lines and ellipsize ?

Or is this already fixed ?

Comment 1 Matthias Clasen 2008-07-02 18:34:47 UTC
Created attachment 310840 [details]
big bubble

Comment 2 Richard Hughes 2008-07-03 12:49:08 UTC
Created attachment 310921 [details]
something like this?

What about something like this? Do you like the wording?

Comment 3 Matthias Clasen 2008-07-03 13:24:23 UTC
Yeah, looks basically right. 
Make sure you use ngettext, else you'll run into trouble if there is just one
extra update.

Comment 4 Richard Hughes 2008-07-04 08:55:48 UTC
Fixed in master and the 0.2.x branch.

Comment 5 Richard Hughes 2008-07-04 09:48:56 UTC
*** Bug 453088 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.