Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 453805 - scheduled tasks are not executed
Summary: scheduled tasks are not executed
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: rhn-client-tools
Version: 5.1
Hardware: All
OS: Linux
low
low
Target Milestone: rc
: ---
Assignee: John Matthews
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-02 16:39 UTC by Thorsten Scherf
Modified: 2008-07-03 08:33 UTC (History)
0 users

Fixed In Version: 0.4.17-8
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-03 08:33:49 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Thorsten Scherf 2008-07-02 16:39:05 UTC
Description of problem:
when I schedule errata updates via the satellite ui, all updates are scheduled
for the selected client, but when I call rhn_check on the client, no update is
performed. verified on several machines.


Version-Release number of selected component (if applicable):
rhn-check-0.4.17-8.el5
rhn-satellite-5.1.0-181


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Thorsten Scherf 2008-07-02 17:28:38 UTC
more input: could verify this only on xen guests. when I run rhn_check with -v I
see a lot of messages that the requested package is already installed in latest
version which is definitely not true.


Comment 2 Thorsten Scherf 2008-07-03 08:33:49 UTC
seems to be fixed in the rhn-check version mentioned above, I tested it with
version 0.4.13-1, used the wrong version in my initial description of the problem. 

will close this ticket.


Note You need to log in before you can comment on or make changes to this bug.