Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 453800 - Evolution doesn't detect calendar meeting requests in email
Summary: Evolution doesn't detect calendar meeting requests in email
Keywords:
Status: CLOSED DUPLICATE of bug 451113
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 9
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-02 15:36 UTC by Peter Robinson
Modified: 2008-07-02 16:27 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-02 16:27:48 UTC


Attachments (Terms of Use)

Description Peter Robinson 2008-07-02 15:36:44 UTC
Evolution doesn't recognise meeting requests as actual calendar entries but
instead just displays them in the raw text so they aren't added to or checked
against current entries. I'm seeing this with the exchange connector. It use to
work fine in Fedora8 and I'm pretty sure it worked pre Fedora 9 final (and maybe
for Fedora 9 final but for some reason it now isn't.

Its possible this could be an evo exchange connector issue but I think its plain
evolution issue. Exchange server is Exchange 2003

rpm -qa| grep evolution
evolution-data-server-devel-2.22.2-2.fc9.x86_64
evolution-webcal-2.21.92-1.fc9.x86_64
evolution-data-server-2.22.2-2.fc9.x86_64
evolution-exchange-2.22.2-2.fc9.x86_64
evolution-data-server-doc-2.22.2-2.fc9.x86_64
evolution-2.22.2-2.fc9.x86_64
evolution-help-2.22.2-2.fc9.x86_64

Comment 1 Milan Crha 2008-07-02 15:52:25 UTC
Thanks for the report. Is it something similar as bug #451113 ? I'm not sure
from your description, thus asking.

Comment 2 Peter Robinson 2008-07-02 16:27:48 UTC
Yes, it looks like it. I searched BZ and didn't see that. Must be blind this week!

*** This bug has been marked as a duplicate of 451113 ***


Note You need to log in before you can comment on or make changes to this bug.