Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 453758 - Wrong permissions in /etc/httpd/alias after ipa-server-certinstall --http
Summary: Wrong permissions in /etc/httpd/alias after ipa-server-certinstall --http
Keywords:
Status: CLOSED DUPLICATE of bug 451098
Alias: None
Product: freeIPA
Classification: Retired
Component: ipa-server
Version: 1.0
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Rob Crittenden
QA Contact: Chandrasekar Kannan
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-02 12:52 UTC by Eric Desgranges
Modified: 2015-01-04 23:33 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-03 14:44:40 UTC


Attachments (Terms of Use)

Description Eric Desgranges 2008-07-02 12:52:05 UTC
I needed to run:
chown root:apache /etc/httpd/alias/cert8.db /etc/httpd/alias/key3.db
/etc/httpd/alias/secmod.db
chmod 640 /etc/httpd/alias/cert8.db /etc/httpd/alias/key3.db
/etc/httpd/alias/secmod.db

Comment 1 Rob Crittenden 2008-07-03 14:44:40 UTC

*** This bug has been marked as a duplicate of 451098 ***


Note You need to log in before you can comment on or make changes to this bug.